Technical Incident: Template Builder Padding Issues
Incident Report for rezora
Resolved
We have released a fix for this issue and templates are now publishing correctly. If you encountered a template with this issue previously, simply re-publishing the template will fix any issues. Please contact support@rezora.com with any questions or concerns.
Posted 6 months ago. May 02, 2019 - 10:23 MDT
Identified
For admins - we have identified an issue related to padding added to a template using the template builder. Any padding added is getting inflated beyond its intended size. This is affecting newly created or published templates, and is not an issue for any templates that were published before this issue was discovered.

While we work to resolve this issue we recommend using other approaches that avoid using padding, such using margin instead, using width and alignment, etc.

If you're having troubles getting the design you'd like to accomplish, please email us at support@rezora.com with the name of the template you are working on. Due to number of requests it may take us some time to get back to you with a solution for your template, but we are more than happy to make the needed changes on your behalf.
Posted 6 months ago. May 01, 2019 - 13:03 MDT
This incident affected: Template Builder.