Intermittent Server Issues Due To AWS Outage Today
Incident Report for rezora
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 09:14 MST
Monitoring
We are currently experiencing intermittent server connection issues due to a widespread Amazon Web Services (AWS) outage occurring today. Due to the wind storm across the US our personnel may also experience power outages and as such response to requests may be delayed. We apologize for the inconvenience and appreciate your understanding while we do all we can to keep our services online and our staff able to respond as quickly as possible to your requests.
Posted Dec 15, 2021 - 09:06 MST
This incident affected: rezora Application.