Technical Incident: Content Creation and Sending
Incident Report for rezora
Resolved
We are marking this incident as resolved -- We have seen no further incidents of this issue occurring and all HTML content has continued to generate correctly. We thank you for your understanding. If you experience any further issues please contact us at support@rezora.com
Posted Nov 10, 2021 - 16:05 MST
Monitoring
We have identified a temporary server connectivity issue that impacted HTML generation in marketing pieces in rezora. While we are seeing that this connection is currently functioning correctly, we are still monitoring this event to ensure that HTML continues to generate properly and all content is being rendered as intended both within rezora and in sent emails.
Posted Nov 10, 2021 - 09:28 MST
Investigating
We are currently investigating incidents of content failing to load properly in the 'preview' portion of the Zephyr Editor and Builder, as well as reports of content failing to generate properly in sent emails. We apologize for the inconvenience, and will provide an update as soon as available.
Posted Nov 10, 2021 - 09:02 MST
This incident affected: Zephyr Builder.