Technical Incident: Stats delay
Incident Report for rezora
Resolved
After close monitoring, this issue has been confirmed to be resolved. All stats that were delayed have fully caught up. We thank you again for your patience while this issue was being resolved. Please reach out to our support team at support@rezora.com with any questions or concerns.
Posted May 29, 2020 - 12:42 MDT
Monitoring
A fix has been implemented and performance is being monitored. We thank you greatly for your patience. Please contact our support team with any questions at support@rezora.com
Posted May 29, 2020 - 12:25 MDT
Identified
The issue has been identified and a fix is currently being worked on. We appreciate your patience while this issue is being corrected.
Posted May 29, 2020 - 11:15 MDT
Investigating
Starting around 9am MT, a subset of users may notice a delay in stats for mail send related events. Mail send was not impacted. We apologize for any inconvenience this may cause. Please reach out to our support team at support@rezora.com with any questions.
Posted May 29, 2020 - 10:46 MDT
This incident affected: rezora Application.