Technical Incident: Contact Import Delays, Master Lists
Incident Report for rezora
Resolved
All master distribution list imports have finished and import times have returned to normal. We thank you greatly for your patience while this issue was being resolved.
Posted 24 days ago. Jun 25, 2019 - 09:10 MDT
Identified
We have identified an issue causing a backlog of contact imports, causing delays of importing contacts that is primarily affecting Master Distribution Lists. We are monitoring this backlog to ensure it continues to process, and are looking at additional ways to speed this process up to clear the backlog more quickly. We will update this status here as soon as the backlog has cleared up and these lists are importing at a normal rate. We apologize for any inconvenience this may be causing.
Posted 25 days ago. Jun 24, 2019 - 10:52 MDT
This incident affected: External integrations (Contact Imports).