Technical incident: unable to select date for scheduled marketing pieces
Incident Report for rezora
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 07, 2019 - 08:40 MST
Monitoring
We have implemented a fix and the date selection popup is now working properly. We will monitor this to ensure it continues to work as intended. If you experience any issues while scheduling a marketing piece please let us know at support@rezora.com
Posted 9 months ago. Feb 05, 2019 - 14:14 MST
Identified
We have identified the issue and are currently working on a resolution. As soon as this has been implemented we will update this status with more information.
Posted 9 months ago. Feb 04, 2019 - 11:03 MST
Investigating
We are investigating instances of users being unable to select a date for a scheduled marketing piece. Overall e-mail send functionality has not been impacted. We will provide further updates here as they become available.
Posted 9 months ago. Feb 04, 2019 - 10:41 MST
This incident affected: rezora Application.