Technical Incident: Issues with scheduled marketing pieces
Incident Report for rezora
Resolved
We have implemented a fix for both agent and company scheduled marketing pieces, and any future scheduled pieces should be sending without issue. Any that may have been missed during the outage will need to be recreated and re-sent.

We thank you greatly for your understanding and patience as we worked through this incident. If you have any questions or concerns, please contact us at support@rezora.com
Posted 10 months ago. Oct 01, 2018 - 16:23 MDT
Identified
We have identified an issue with both company and individual scheduled marketing pieces failing to send properly. We are currently working on a fix that we are hoping to implement very shortly. If you have an upcoming scheduled send, you may wish to cancel it until this incident is resolved. If you have experienced an issue with a scheduled send from earlier today, you may need to recreate this piece to send it again later. We will be able to add further clarity on this issue shortly.

If you have any questions or concerns, please contact support@rezora.com
Posted 10 months ago. Oct 01, 2018 - 13:11 MDT
This incident affected: rezora Application.