Adding contacts to Distribution Lists failure
Incident Report for rezora
Resolved
This incident has been resolved. We apologize for any inconvenience it may have caused and appreciate your patience and understanding.
Posted Jan 09, 2023 - 13:17 MST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jan 09, 2023 - 10:21 MST
Identified
This issue has been identified, and a fix is in the works.
Posted Jan 09, 2023 - 10:02 MST
Investigating
We have been made aware of an issue that creates an error when adding a contact to a distribution list, either directly or during the contact upload process. We are aware of the issue and are actively researching it.
Posted Jan 09, 2023 - 10:01 MST
This incident affected: rezora Application.