Unable to edit marketing pieces in Zephyr Editor
Incident Report for rezora
Resolved
This incident has been resolved. If you continue to experience any issues please contact us at support@rezora.com
Posted Aug 26, 2021 - 17:08 MDT
Monitoring
We have deployed a fix for this issue so that newly created marketing pieces can properly be edited. Any marketing pieces created during this incident, between 12:57 PM to 2:32 PM MST will still exhibit this issue, however pieces created prior, and since will not exhibit this issue.

If you are still experiencing any issues please contact us at support@rezora.com . We will continue to monitor this incident.
Posted Aug 26, 2021 - 14:49 MDT
Identified
We have identified the cause of an issue preventing access to the 'edit' portion of a marketing piece. We are working on a fix currently. We apologize for any inconvenience this may be currently causing.
Posted Aug 26, 2021 - 14:06 MDT
This incident affected: Template Builder.