Sharing to Facebook
Incident Report for rezora
Resolved
This incident has been resolved and sharing to facebook is now functioning correctly again.
Posted Apr 08, 2022 - 09:13 MDT
Identified
We are currently experiencing issues when sharing marketing pieces to facebook. Our team is working diligently to resolve this matter, we apologize for the inconvenience.
Posted Apr 07, 2022 - 09:06 MDT
This incident affected: Distribution channels (Facebook).