Zephyr Template Builder Outage
Incident Report for rezora
Resolved
We are seeing full recovery of services and related components. Please reach out to Support if you are still seeing issues following the clearing of any browser cache.
Posted Aug 26, 2022 - 12:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 12:22 MDT
Update
We're beginning to see recovery in the template builder. We've identified the issue and are working on a full resolution ASAP. Some features may be limited at this time.
Posted Aug 26, 2022 - 11:03 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2022 - 10:23 MDT
Update
We are continuing to investigate this issue.
Posted Aug 26, 2022 - 10:16 MDT
Investigating
Currently, the Zephyr template builder interface is down. We are investigating and working to restore it as soon as possible.
Posted Aug 26, 2022 - 09:27 MDT
This incident affected: Template Builder and Zephyr Builder.