Technical Incident: issues with scheduled marketing pieces
Incident Report for rezora
Resolved
Scheduled pieces have continued to send properly overnight and we have received no further reports of issues. Thank you for your patience while we addressed this issue yesterday. We are marking this incident as resolved.
Posted 5 months ago. May 29, 2019 - 09:23 MDT
Monitoring
We have deployed a fix preventing scheduled emails from being sent out. Any scheduled pieces that were delayed have now been sent, and any future scheduled pieces will sent as intended. If you continue to see any issues, or have any concerns, please contact us at support@rezora.com . We will continue to monitor this incident this evening through tomorrow morning.
Posted 5 months ago. May 28, 2019 - 19:21 MDT
Investigating
We are currently investigating reports of self-scheduled emails failing to send at the scheduled time. We recommend avoiding using this feature for the time being and instead using the 'send now' function to avoid any issues. Until we are more certain, we also recommend not trying to re-send a piece that has failed to send to avoid duplicate emails being sent. We will provide more updates when information becomes available.
Posted 5 months ago. May 28, 2019 - 16:27 MDT
This incident affected: rezora Application.