Technical Incident: Profile pictures displaying at lower resolution/quality
Incident Report for rezora
Resolved
This incident has been resolved.
Posted May 05, 2021 - 09:19 MDT
Monitoring
A fix has been implemented and profile photos in *newly created* marketing piece are appearing properly now. Marketing pieces created while this issue was present may still exhibit this issues, and manually replacing that image, or creating a new marketing piece is what we'd recommend.

If you continue to experience any issues, please let us our support team know at support@rezora.com
Posted May 03, 2021 - 14:59 MDT
Identified
We have identified the issue and are working towards a fix currently. We will provide an update here as soon as this fix has been deployed.
Posted May 03, 2021 - 12:25 MDT
Investigating
We are currently investigating instances of the profile photo displaying at a lower resolution than intended. We are working quickly to solve this issue and will provide updates as soon as they are available. For immediate sending, we recommend editing your content manually to place the correctly sized photo in that space instead.
Posted May 03, 2021 - 11:29 MDT
This incident affected: Zephyr Builder.