Listing Data Feed Delays
Incident Report for rezora
Resolved
This incident has been resolved and all listing feeds are caught up with current data. We appreciate your patience and understanding while we worked to correct this issue. If you are experiencing any lingering issues, please contact us at support@rezora.com
Posted Mar 24, 2021 - 11:31 MDT
Identified
We have identified an issue resulting in listing data feeds to fail to update properly. We are working to correct this issue as quickly as possible, however currently some listing data may be out of date and new listings may not be appearing correctly. In the mean time, we suggest using a Custom Listing for any more immediate marketing needs. We will update this status here with more information as soon as it becomes available.
Posted Mar 23, 2021 - 13:55 MDT
This incident affected: External integrations (Real Estate Module Data Feeds).