Delay in sending metrics
Incident Report for rezora
Resolved
The sending metrics are now up-to-date and should now be available in our normal timeframes.
Posted 11 months ago. Aug 22, 2018 - 08:25 MDT
Monitoring
Their are still delays, but these are clearing rapidly and should be complete in the next 1-2 hours. We will continue to monitor to make sure all delayed data is cleared.
Posted 11 months ago. Aug 21, 2018 - 12:10 MDT
Identified
We are currently working to update some parts of our platform. During these updates there will be delays in reporting metrics for current newsletter sends. Newsletters should still send as scheduled. No data should be lost, but calculation of metrics will be delayed. We will update once all delays are cleared.
Posted 11 months ago. Aug 21, 2018 - 05:28 MDT
This incident affected: rezora Application.