Listing Data Update Delays
Incident Report for rezora
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 17:02 MDT
Monitoring
Listing data has continued to update throughout the day and we are now working with fresh data. We thank you for your patience while this data was caught up. We will continue to monitor this incident to ensure data continues to process at a normal rate, and will provide another update tomorrow after we've ensured data is continuing to process correctly.
Posted Sep 17, 2020 - 17:02 MDT
Identified
We have identified an issue causing listing data updates to be delayed in our system. We are working quickly to ensure listing data is brought up to date and will provide further updates as they become available. We apologize for any inconvenience this may be causing.
Posted Sep 17, 2020 - 11:49 MDT
This incident affected: External integrations (Real Estate Module Data Feeds).