Technical Incident: Editing marketing pieces and templates
Incident Report for rezora
Resolved
A fix has been deployed and the ability to edit a marketing piece or template has been restored. If you experience any further issues, please contact our support team at support@rezora.com . We thank you for your patience while this issue was addressed.
Posted Sep 28, 2020 - 09:25 MDT
Identified
We have identified, and are in the process of fixing, an issue causing users to be unable to edit marketing pieces and templates. We are working on a fix currently and we apologize sincerely for the inconvenience.
Posted Sep 28, 2020 - 09:10 MDT
This incident affected: Template Builder.