Technical incident - data delays
Incident Report for rezora
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 11:49 MST
Monitoring
We have identified an issue causing some data imports to be delayed. This includes listing data, and marketing piece statistics. This data is currently being processed and we expect to be caught back up to current soon. We will continue to monitor this incident to ensure this data continues to be processed quickly and timely. We apologize for any inconvenience this may have caused.

If you have any questions or concerns please contact our support team at support@rezora.com
Posted Nov 19, 2019 - 08:22 MST
This incident affected: rezora Application and External integrations (Real Estate Module Data Feeds).