Scheduled Sends issue
Incident Report for rezora
Resolved
We are marking this incident as resolved as all scheduled sends have continued to send properly since the fix was implemented. We thank you for your patience and understanding. If you have any questions or concerns please contact our support team at support@rezora.com
Posted Jun 25, 2020 - 09:45 MDT
Monitoring
We have reinitiated scheduled sends and are currently monitoring for performance. We apologize sincerely for the trouble and inconvenience. We will be notifying you personally within the next 24 hours if your account was affected by this issue. If you have any questions please contact us at support@rezora.com
Posted Jun 23, 2020 - 17:41 MDT
Identified
We have identified an issue causing scheduled sends to be sent prematurely and have stopped the sends.

While we are correcting this issue, we have stopped all scheduled sends, and they will be brought back online once this issue is resolved.

We are tremendously sorry for this issue and we will be providing more information soon.
Posted Jun 23, 2020 - 12:18 MDT
Investigating
We are investigating reports of scheduled sends sending improperly. Our team is investigating this as our highest priority and we will be providing more information soon.
Posted Jun 23, 2020 - 11:57 MDT
This incident affected: rezora Application and Distribution channels (Email deliverability).