Technical Incident: MLS data delays
Incident Report for rezora
Resolved
After continuing to monitor this incident for any further issues, all listing data update time has returned to normal. This incident is being marked as resolved.
Posted Feb 04, 2020 - 11:04 MST
Monitoring
We are continuing to process a backlog of listing data to be caught up to current with fresh data. This may still take some time, and we will continue to monitor this incident as we process this data. We are expecting this to be fully processed over the weekend.

We sincerely apologize for any inconvenience this may have caused. Please contact support@rezora.com with any questions or concerns. As usual, if you are in need of urgent marketing and are experiencing an issue related to this incident, we recommend creating a Custom Listing, steps for which can be found at this page here: https://rezora.zendesk.com/hc/en-us/articles/203135154
Posted Jan 31, 2020 - 15:37 MST
Identified
We have identified the issue causing this incident and have put a fix in place. Listings are currently importing once more and we expect to be fully caught up with fresh listing data within a few hours. We will continue providing updates here as they become available.
Posted Jan 31, 2020 - 11:05 MST
Investigating
We are investigating an issue causing MLS data to fail to update properly in our system. Data appears to be fresh as recently as 24 hrs ago, however new listings and new price changes may not be showing properly due to this incident.

If you are in need of marketing a new listing or listing with new information, we recommend creating a Custom Listing with these quick steps here: https://rezora.zendesk.com/hc/en-us/articles/203135154 . If you are using the new Zephyr toolset and need to update a price, a Custom Listing may not be necessary as it is possible to update the price within the marketing piece as you are working on it.

We apologize for any inconvenience this may be causing, and we are working to solve this as a top priority and will continue to provide updates here as they become available.
Posted Jan 31, 2020 - 09:15 MST
This incident affected: External integrations (Real Estate Module Data Feeds).