Technical Incident - issues loading pages
Incident Report for rezora
Resolved
We have seen no further issues since the fix was implemented this morning -- we are marking this incident as resolved. If you experience any issues please contact our support team at support@rezora.com
Posted 8 months ago. Nov 16, 2018 - 14:49 MST
Monitoring
We have implemented a fix to this issue and all pages should now be loading properly. We will continue to monitor this situation to ensure this issue does not arise again. If you continue to experience any issues at all, please contact us at support@rezora.com
Posted 8 months ago. Nov 16, 2018 - 08:44 MST
Investigating
We are investigating instances of pages failing to load fully and properly. We will work towards a solution to this as quickly as possible and share updates here as they become available.
Posted 8 months ago. Nov 16, 2018 - 08:32 MST
This incident affected: rezora Application.