Site Slowdowns
Incident Report for rezora
Resolved
We have seen steady improvements to performance throughout the day -- we are calling this one resolved. If you still experience any issues please contact support@rezora.com
Posted 9 days ago. Dec 03, 2018 - 16:25 MST
Monitoring
We are currently experiencing some latency in different areas of the site, including creating marketing pieces and managing contacts. We have identified the issue and are currently monitoring the status as our servers continue to work to process the backlog of data causing these issues. If you encounter any errors while creating your marketing piece or managing contacts, this event may be the cause and you may wish to come back after some after the issue has been resolved. If you have any concerns or questions, please contact our support team at support@rezora.com
Posted 9 days ago. Dec 03, 2018 - 13:42 MST
This incident affected: rezora Application.