Technical Incident: mail and stat delays
Incident Report for rezora
Resolved
Our team has monitored email sending and confirmed that the issue has been resolved. All delayed mail has been dequeued new emails are being processed properly. We thank you greatly for your patience while this issue was being resolved. If you have any concerns or questions please contact us at support@rezora.com
Posted Jul 28, 2020 - 16:08 MDT
Monitoring
Mail sending has been re-enabled and any queued up emails will begin processing. We will continue monitoring this even to ensure mail sending continues to process properly. If you attempted to send a piece previously, please allow it some time to fully process. Please contact support@rezora.com with any concerns.
Posted Jul 28, 2020 - 13:50 MDT
Update
We have temporarily disabled sending until this issue is fully resolved. Any marketing pieces that are attempted to be sent during this time will be added to a queue that will process once this incident is resolved. Please avoid trying to send pieces multiple times as this will result in multiple copies of the marketing piece being queued up to send. We apologize greatly for this issue, and will continue to provide updates here as they become available. If you have any questions, please contact our support team at support@rezora.com
Posted Jul 28, 2020 - 11:49 MDT
Identified
An issue has been identified that may be causing some users to experience delays in mail sends and well as stat reporting. This is under further investigation and we will provide updates as they become available. We thank you for your patience and sincerely apologize for any inconvenience this may be causing.
Posted Jul 28, 2020 - 10:31 MDT
This incident affected: Distribution channels (Email deliverability).