Technical Incident: Started Marketing Pieces section and Thumbnail Previews
Incident Report for rezora
Resolved
A fix for the missing thumbnails has been deployed and all thumbnails that were previously showing a red 'X' are now showing the proper thumbnail preview. We have seen no further issues since this fix was deployed, so we are marking this incident as resolved.
Posted 8 months ago. Feb 13, 2019 - 08:40 MST
Identified
We have implemented a temporary fix to address the slow load times seen on the marketing materials page, admin's templates page, and the 'select a template' page for agents. We are seeing significant improvements to load times as a result of this fix.

We will continue to work towards a full fix for any load time issues as well as the broken thumbnail images, and will continue to provide updates here as they are warranted. We thank you for your patience and understanding while we address these issues. Please contact support@rezora.com with any questions or concerns.
Posted 8 months ago. Feb 11, 2019 - 15:27 MST
Update
We have received additional reports of slow load times on the main Templates page for Admins, in addition to newly created templates on the same page exhibiting broken thumbnail images as well. We are investigating this in tandem with the original issues reported in this status. We will continue to provide updates to this status as more information becomes available.
Posted 8 months ago. Feb 11, 2019 - 11:06 MST
Investigating
We are currently investigating reports of broken thumbnails on any newly created marketing pieces, as well as the 'started marketing pieces' section loading slowly in some accounts. We will provide updates here as they become available.
Posted 8 months ago. Feb 11, 2019 - 09:14 MST
This incident affected: rezora Application.