Technical Incident: Template Builder Padding Issues
Incident Report for rezora
Resolved
We have seen no further occurrences of this issue since the fix was deployed. We are marking this incident as resolved, however if you do see any issues please let us know at support@rezora.com .
Posted 3 months ago. Apr 05, 2019 - 09:14 MDT
Monitoring
We have implemented a fix to resolve issues that caused padding in a template template to inflate beyond it's intended size. In our testing this has resolved every case of the issue we had encountered. We will continue to monitor this issue to ensure our fix has fully resolved the issue. If you have a template where you were seeing this issue, simply re-publishing the template should fix this. If you continue to see any issues at all after publishing, please let us know at support@rezora.com
Posted 4 months ago. Apr 04, 2019 - 16:31 MDT
Identified
For admins - we have identified an issue related to padding added to a template using the template builder. Any padding added is getting inflated beyond its intended size. This is affecting newly created or published templates, and is not an issue for any templates that were published before this issue was discovered.

While we work to resolve this issue we recommend using other approaches that avoid using padding, such using margin instead, using width and alignment, etc.

If you're having troubles getting the design you'd like to accomplish, please email us at support@rezora.com with the name of the template you are working on. Due to number of requests it may take us some time to get back to you with a solution for your template, but we are more than happy to make the needed changes on your behalf.
Posted 4 months ago. Apr 03, 2019 - 10:17 MDT
This incident affected: Template Builder.