Technical Incident: Recently published templates causing errors in Outlook
Incident Report for rezora
Resolved
We have finished updating any templates that may have been affected by this issue, and have un-archived them into their original availability status. If you continue to see any issues please contact us at support@rezora.com . We are marking this incident as resolved.
Posted 6 months ago. Apr 30, 2019 - 15:27 MDT
Update
We have released a fix to the root issue relating to recently published templates to cause an error when sent via email to Outlook. Any templates published moving forward with this fix in place will no longer cause an issue.

If you have any templates that need to be sent out urgently, we recommend un-archiving them, and re-publishing them, and they should then be safe to send.

We are currently working to update any template affected by this issue so we can safely un-archive all templates we have archived previously.
Posted 6 months ago. Apr 30, 2019 - 12:55 MDT
Identified
We have identified an issue causing newly created or published templates, created or published since approximately 1:30 PM MST April 29th (yesterday), to display an error when viewed in some versions of Outlook. We are taking steps to quickly address this issue and are archiving any templates that may fit into this category while we resolve the issue. As soon as a fix has been deployed we will be un-archiving these templates to get them back to their original status and availability.

We sincerely apologize for the inconvenience this may be causing. We will provide updates here as soon as they become available. Please contact support@rezora.com with any questions or concerns you may have.
Posted 6 months ago. Apr 30, 2019 - 11:07 MDT
This incident affected: Template Builder.