Scheduled Sends temporarily disabled
Incident Report for rezora
Resolved
This incident has been resolved. The scheduled send feature has been fully re-enabled and we have seen no further sending issues. We apologize for any inconvenience this may have caused today, and we thank you for your patience.

If you have any questions or concerns, please contact our support team at support@rezora.com
Posted about 1 year ago. Sep 27, 2018 - 23:06 MDT
Monitoring
We are re-enabling both company and agent scheduled send functionality. This process will continue over the next couple of hours as emails that have queued up begin to de-queue. The functionality should return to full, normal working order by approximately 7PM EST tonight. We will continue to monitor this incident as emails de-queue to ensure emails continue to be sent properly.

If you have any concerns or questions, please reach out to support@rezora.com
Posted about 1 year ago. Sep 27, 2018 - 15:12 MDT
Investigating
We have disabled company and agent scheduled send functionality temporarily while we investigate reports of issues of scheduled emails sending properly. Any scheduled sends set to go out while this is disabled will be delayed until this feature is re-enabled. If you have a scheduled send for today, you may wish to consider cancelling this temporarily as well until we can provide further updates.

We apologize terribly for any inconvenience this may be causing. More updates to come as soon as they are made available.
Posted about 1 year ago. Sep 27, 2018 - 09:36 MDT
This incident affected: rezora Application.