Technical Incident: red X on thumbnails
Incident Report for rezora
Resolved
We have seen no further incidents of this issue occurring since the fix was implemented. This incident is being marked as resolved.
Posted 7 months ago. Mar 20, 2019 - 16:02 MDT
Monitoring
We have implemented a fix to properly create the thumbnail previews of templates and marketing pieces. This has resolved both the 'red x' appearing in thumbnails as well as the slow load times where this issue was present. We will continue to monitor this throughout the day to ensure there are no further issues. If you do experience any issues or have any concerns, please contact our support team at support@rezora.com
Posted 7 months ago. Mar 20, 2019 - 08:57 MDT
Identified
We have identified the issue causing both the red x on thumbnails as well as the slow loading of marketing pieces and templates. We have been able to implement a temporary fix to resolve the slow load times, however we are still working to address the red x on thumbnails of new templates/marketing pieces. As before, this is not impacting content of any marketing pieces, templates, or emails, and is only affecting the thumbnail previews. As we progress towards a solution for this issue we will continue to provide updates here. If you have any questions or concerns, please contact support@rezora.com
Posted 7 months ago. Mar 19, 2019 - 14:25 MDT
Investigating
We are investigating reports of thumbnails of newly created marketing pieces and templates failing to load in. This is resulting in marketing piece and template thumbnails showing a 'Red X', as well as slow load times of the 'started marketing materials' section of the 'Marketing Materials' page. There have been no instances of either issue affecting mail sends or the creation of marketing pieces and templates. More information to come as it becomes available.
Posted 7 months ago. Mar 19, 2019 - 12:40 MDT
This incident affected: rezora Application.