Technical Incident: Missing Listings
Incident Report for rezora
Resolved
After continued monitoring of this issue over the weekend we have confirmed that all data feeds and MLSs are continuing to update as expected. We are marking this incident as resolved. If you continue to experience any issues with listings appearing properly, please contact us at support@rezora.com
Posted 19 days ago. Sep 30, 2019 - 15:43 MDT
Monitoring
We have continued to see steady improvements throughout the day as all listings feeds are continuing to import up to date data for listings. There may still be some outstanding listings that are still missing, though we hope to have these all imported successfully soon. We will continue to monitor this incident to ensure a full resolution is reached. If you have any questions or concerns, please contact support@rezora.com
Posted 22 days ago. Sep 27, 2019 - 15:52 MDT
Update
We have begun to see an influx of recovered listings in a large number of MLSs and Listing Feeds. If you were missing your listing before, you may wish to recheck and it may have been recovered. We are still investigating the cause of this issue and are continuing to work towards a full resolution.
Posted 22 days ago. Sep 27, 2019 - 10:43 MDT
Investigating
We are receiving a large number of reports of listings missing from the data we are receiving on various MLS and listing data feeds. We are investigating this as a top priority and hope to have this resolved as quickly as possible. In the mean time, for more urgent marketing needs, please consider creating a Custom Listing with these steps here: https://rezora.zendesk.com/hc/en-us/articles/203135154
Posted 22 days ago. Sep 27, 2019 - 10:00 MDT
This incident affected: rezora Application and External integrations (Real Estate Module Data Feeds).