Technical Incident: Data delays for Contactually/MDL syncs, email metrics, and MLS listing updates.
Incident Report for rezora
Resolved
All data has been successfully processed throughout the day and data processing times have returned to normal. We apologize for any impact this may have had, and thank you for your understanding as we worked through this incident. If you have any questions or concerns, please contact our support team at support@rezora.com
Posted 3 months ago. Apr 24, 2019 - 17:15 MDT
Identified
We have identified an issue causing some delays in data processing. Currently this is affecting Contactually and Master Distribution List syncs, email metrics such as opens and clicks, and MLS listing imports. All data is currently processing, though we anticipate that it may take a few hours to fully process the backlog of data. We are carefully monitoring to ensure data continues to process, and we are investigating the cause of this to better prevent backups like this in the future.

If you have any questions or concerns please contact us at support@rezora.com
Posted 3 months ago. Apr 24, 2019 - 09:11 MDT
This incident affected: rezora Application and External integrations (Contactually, Real Estate Module Data Feeds).