Technical Incident: Scheduled Send Delays
Incident Report for rezora
Resolved
This incident has been resolved, and all scheduled sends and metrics have been processed. If you have any questions or concerns please contact us at support@rezora.com
Posted Feb 03, 2020 - 11:37 MST
Monitoring
We have identified an issue causing scheduled sends that were scheduled to send over the weekend to fail to send. We have corrected the issue and all scheduled sends are in the process of catching up and sending out now. We are also seeing delayed reporting metrics for clicks and opens, however this data is currently processing as well.

We apologize for any inconvenience this may have caused. We will continue monitoring this incident until all sends and data are caught up.
Posted Feb 03, 2020 - 08:32 MST
This incident affected: Distribution channels (Email deliverability).