Technical Incident - Support Ticketing Delays
Incident Report for rezora
Resolved
This incident has been resolved. We thank you greatly for your patience today if you had contacted our support team and experienced any delays. If you have any questions or concerns, please contact us at support@rezora.com
Posted Sep 13, 2019 - 14:19 MDT
Identified
We are currently being affected by technical issues on our support ticketing system. There should not be any loss of tickets or data that are being sent in, however response times may be temporarily increased while we are being affected by this issue. We apologize sincerely for the inconvenience, and will continue to respond to all tickets as quickly as possible.
Posted Sep 13, 2019 - 10:24 MDT
This incident affected: External integrations (Support Channels).