Technical Incident - Master Distribution List import delays
Incident Report for rezora
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 16:33 MDT
Monitoring
All data being processed has successfully caught up and we are now processing new lists at a normal rate. If you are still experiencing issues please contact our support team at support@rezora.com . We will continue to monitor this incident to ensure there are no further issues.
Posted Oct 29, 2019 - 13:08 MDT
Update
We are continuing to see data process and are diligently monitoring these imports to ensure they are running as quickly as possible, however we are still experiencing large days. Our rough estimate of when this will be caught up is approximately 1 day. If this changes significantly we will share additional updates here.

This delay may also affect contactually contact syncs as well. If you have any questions or concerns, please contact support@rezora.com
Posted Oct 29, 2019 - 09:23 MDT
Identified
We are currently experiencing delays in master distribution lists populating in agents' accounts. Data is currently being processed to catch this back up, but it may be some time before this is fully caught up. If you are in need of sending to a master distribution list immediately, you may wish to contact your marketing team so they can provide you with the list itself which can be imported directly into your account much more quickly.

Previously imported Master Distribution Lists are unaffected by this incident. While this incident is ongoing we recommend avoiding uploading or updating any master lists from your admin account, as this could further increase the delays we are experiencing.

We apologize for any inconvenience this may be causing. We will provide updates here as soon as they are available.
Posted Oct 25, 2019 - 13:36 MDT
This incident affected: External integrations (Marketer Distribution Lists).