Technical Incident: Listing Data Feed Delays
Incident Report for rezora
Resolved
This incident has been resolved -- all listing data is updating in a timely manner and all backlogged data has been caught up. If you are still experiencing any issues, please contact our team at support@rezora.com
Posted Apr 19, 2021 - 10:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2021 - 11:42 MDT
Identified
We have identified an issue resulting in listing data feeds to fail to update properly. We are working to correct this issue as quickly as possible, however currently some listing data may be out of date and new listings may not be appearing correctly. In the mean time, we suggest using a Custom Listing for any more immediate marketing needs. We will update this status here with more information as soon as it becomes available
Posted Apr 16, 2021 - 16:13 MDT
This incident affected: External integrations (Real Estate Module Data Feeds).